INFORMACIÓN IMPORTANTE

WhatsApp ya no funcionará en estos modelos de teléfonos

Son algunos teléfonos que ya no soportarán la aplicación de mensajería más importante, por lo que es recomendable migrar hacia otros dispositivos.
Por 
sábado, 11 de junio de 2016 · 00:00
WhatsApp, el servicio de mensajería más usado en el mundo, dejará de funcionar en algunos celulares con versiones viejas de Android a partir del 31 de diciembre de 2016.

La aplicación caducará para 2.1 Eclair y 2.2 Froyo, versiones del sistema operativo de Google que vinieron en teléfonos lanzados hace seis años. Actualmente se lanzó la edición 6 del sistema operativo y se trabaja en la séptima, por lo que resulta entendible que ediciones tan viejas ya caduquen.

Según publica el portal Minutouno.com, Samsung Galaxy Ace Duos, el Galaxy Mini Plus, el Galaxy Pop Plus o el Gravity, entre otros, son algunos de los dispositivos con los que no se podrá utilizar WhatsApp.

Como ya se había anunciado anteriormente, el servicio también dejará de ser compatible con los sistemas operativos Symbian, BlackBerry y versiones antiguas Windows Phone.
 
Es recomendable en caso de que uses estos dispositivos, que cambies de modelos a teléfonos con el Sistema Operativo actualizado, para contar con las novedades de cada mejora.
Más de

Comentarios